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Introduction 

The Swift demo site is found here - https://swift.sellerdeck.co.uk/ 

Sellerdeck Swift is a new set of design templates based on Bootstrap, a well-known and widely used 

website design framework.  

As well as being based on an industry standard framework, these new templates incorporate many 

new implementations of best-practice web design and usability, offering a major step forward from 

any current or previous Sellerdeck theme. 

The new templates support all the powerful website functionality of Sellerdeck Desktop, whilst also 

offering a number of new functional elements such as product tabs and mobile burger menu. 

Sellerdeck Swift is available as an add-on to Sellerdeck v18 and is included in the Sellerdeck Cover or 

Desktop 365 Plus contracts.  

Sellerdeck’s goal is to continue to make further improvements in this template and release updates 

into the public domain.  

 

https://swift.sellerdeck.co.uk/
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Support 

Sellerdeck offers support on the use and operation of Sellerdeck Limited products and services 

where a valid contract is in place.  

Using the Swift template may require support outside of the standard contract.  

Sellerdeck is committed to providing an excellent service, however, it cannot always provide 

appropriate support using the standard support service.   

It is recommended to raise a support query with questions related to Swift, however it is likely the 

response will explain the required resource is outside the standard support team and Sellerdeck’s 

Professional Services are appropriate.  

 

Accessing Support 

To access Sellerdeck support, please visit Sellerdeck Support  

There is also a community of Sellerdeck users and Partners who regularly post on the Sellerdeck 

forum, this includes a thread on Swift, please visit Sellerdeck Community 

You can also contact the support team on 0845 129 4848. 

 

Obtaining Support Contracts 

If you do not have a support contract through Cover or Desktop 365 Plus please contact an Account 

Manager on 0845 129 4888 option 3.  

 

Sellerdeck Professional Services 

Sellerdeck offers Professional Services for web design and development, including the 

implementation of the Swift Template. This can include full project builds or incremental work 

known as Change Requests.  

To enquire about this service please contact an Account Manager on 0845 129 4888 option 3.  

 

 

 

https://jira.sellerdeck.com/servicedesk/customer/portals
https://community.sellerdeck.com/forum/sellerdeck-ecommerce-software/swift-theme
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Compatibility 

The Swift templates are compatible with Sellerdeck Desktop v18.0.4 upwards. 

IMPORTANT: please note that the Swift templates are not currently compatible with: 

• Column counts in Subsection and Product Lists. (At full page width, Subsection and Product 

lists display in 4 columns, reducing to 3 when a sidebar is present, 2 and then 1 in smaller 

screens and narrower browser windows). 

• Shopping Modes “Single Add to Cart Button per Page”, “Quantity on Confirmation Page” and 

“Quantity in Shopping Cart” (“Design > Design Options and Product Details > Page Setting > 

Shopping Mode”) 

• Legacy Sellerdeck Colour Schemes (“Design > Themes”) – but see “Changing Colours in Swift” 

below 

• Legacy social media “Follow” and “Share” buttons (“Site Options > Social Media”) 

• Brochure Page List positions “Left Side” and “Right Side” (“Site Options > Design Wizard”) 

• Wish List feature (“Business Settings > Ordering > Allow Customers to Create Wish Lists”) 

Some or all of these may be supported in future versions.  
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Best-practice design and development 

Sellerdeck Swift incorporates a significant number of design improvements and new features. 

General look and feel 

1. The look and feel of the site design has been significantly modernised. 

2. A cookie acceptance message was added. 

Navigation 

3. For mobile devices we have added a new industry-standard burger menu that is more 

compact and makes the site quicker to navigate on a touch screen device. 

4. A list of top-level sections is now included by default on the home page.  

5. The “Online Catalogue” page is made redundant in the design (though still uploaded). 

6. Search results can be filtered. 

7. The mega menu is “sticky” and remains in view when you scroll down the page. 

Cart & checkout 

8. The display of the shopping cart and checkout on mobile devices has been improved and 

made more responsive. 

9. Items can now be deleted from the cart with a single click or tap. 

10. The checkout can be displayed in an enclosed design (“Enclosed Checkout”) that removes 

distracting links and encourages checkout completion. 

Customer accounts 

11. The display of logged-in account information has been modernised and improved.  

12. The logged-in name is moved to a more standard position at the top right of the page and 

provided with a compact drop-down menu giving access to the account details and logout 

link. 

Marketing  

13. Best Sellers, New Products, Related, Also Bought and Recently Viewed Products have an 

improved and more standardised style. 

14. Social media – added links for Instagram and LinkedIn pages. 

Product presentation 

15. Key product information is displayed in tabbed format on the product pages. By default, tabs 

are provided for the Description; product-specific delivery and return information (for which 

a new field is provided); reviews; and video.  

16. Tabs that have no content are hidden. More tabs can be added as a design customisation, at 

extra cost.  

17. Swift includes “Magic Zoom Plus”, the industry-standard solution supporting multiple images 

per product with image zoom. 

18. “Related Products” are given more prominence, being displayed to the right of the main 

product information. The general appearance of the “Related Products” and “Also Bought” 

lists has been improved. 
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19. A new field is provided for the full retail price (RRP). If used, and the sales price is lower, 

then the % saving is calculated and displayed automatically. The new field and calculation 

respect the tax settings for price entry and price display. 
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Instructions for installation 

Before Installing, please note: 

1. Sellerdeck Swift will overwrite your existing design. You must first take a snapshot of your 

current design, so that you can restore it if needed. 

• Select “Export Design Snapshot” from the “Design” menu 

• Follow the steps in the wizard, accepting all the defaults 

• Save the file to your drive and back it up securely 

2. If you have any customised scripts or other files in your site folder, copy them to a separate 

folder. NB: if you have customised any of the following files, please contact support. This applies 

to ActinicPXML.pm, SearchScript.pl, actinicsearch.js and associated sections of responsive.js. 

3. If you use any third-party plugins, make sure you have access to the installers and licence keys. 

You may need to re-install them after applying the Swift templates. 

Snapshot import 

First, download the appropriate Swift design snapshot for your Sellerdeck version. 

From the Sellerdeck “File” menu, select “Snapshot > Import Design”. 

Browse to the downloaded snapshot and follow the wizard to import it. This will apply the Swift 

design templates to your site, without affecting the site content or orders. 

Note: In Sellerdeck Desktop versions prior to v18.0.5 you may see the warning “Imported orders 

may require encrypting”. The warning is false and may be safely ignored.  

Design Text changes 

After importing the Swift design snapshot, you should make the following changes in “Design > 

Design Text”: 
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1. “Design Text > Website > Checkout > Next Button Text” 

Change “Current Value” to “Next” (delete “>”) 

 
2. “Design Text > Website > Checkout > Back Button Text” 

Change “Current Value” to “Back” (delete “<”) 

  
3. “Design Text > Website > HTML > Error Box Start” 

Change “Current Value” to the following: 
<div class="alert alert-danger fade show alert-dismissible theme-

shadow" style="margin-bottom:15px" %s><a href="#" class="close" data-

dismiss="alert" aria-label="close" title="close">×</a>%s 
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4. “Design Text > Website > HTML > Error Box End” 

Change “Current Value” to: 

</div> 

 

 

 

 

Post-installation 

After installing the Swift templates: 
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1. If you have any customised scripts or other files, copy them back to the site folder from the 

place you saved them to 

2. Switch Sellerdeck Desktop to Test Mode (“Web > Switch to Test Mode”) and upload 

3. View the site (“View Online Website”) and test thoroughly. If the site uses any third-party 

plugins, you may need to reinstall them 

4. When you are happy with the site, switch to Production Mode (“Web > Switch to Production 

Mode”) and upload 
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Instructions for use 

Product images 

Recommended image sizes 

The recommended sizes for content images for use with the Swift templates are: 

• Company logo image and Brochure logo image (shown in the header area) - the maximum 

recommended size is 260px X 100px 

• Section image (shown in subsection pages) - 260px X 210px 

• Product image (shown in the product page) - 260px X 220px 

• Thumbnail image (shown in the shopping cart) - 50px X 50px 

Image zoom 

If you have a larger version of the main product image, you can select it as “Zoom Image 0” in the 

“Zoom Images” tab of the product details. This will automatically enable image zooming using Magic 

Zoom Plus. You can also add a Title for the image, which will appear beneath it at full zoom: 

 

In this case, hovering over the product image will open a window on the larger image – either beside 

or in place of the original, depending on the screen width.  

 

Clicking the product image will display the zoom image in full, with the title text if added. (This 

behaviour overrides the setting for “Product Image Link to Extended Information Page” setting in the 

“Links” tab of the Product Details) 
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Multiple product images 

If you have more than one image for a product, you can select the others as Zoom Image 1, 2 etc. Up 

to 10 images are supported. 

Additional images will appear as thumbnails beneath the main image, and can be selected by clicking 

them. The zoom behaviour will operate on whichever image is selected. 

Image settings 

A number of configuration options are provided for multiple images and image zoom. These may be 

found in “Settings > Site Options > Zoom Images Control”. 

For information about the individual settings, please refer to the contextual help for each one, or the 

“Variable Reference” section at the end of this document. 
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Filtering of search results 

Swift enables search results to be filtered in the same way as Sections: 

 

• The settings that control how search results may be filtered are in “Settings > Search and 

Filtering Settings > Site Search”: 



Sellerdeck Swift Implementation Guide Page 15 of 32 ©2020 Sellerdeck Ltd 

 
 

o Check “Allow Searching by Sections” to enable filtering by catalogue Section 

o Enable filtering by any other Property by adding it to the list. Both Attributes and 

Variables are supported. 

IMPORTANT: for filtering by Property, you MUST choose ‘Filtered Search Checkbox 

Swift’ and the HTML Representation. No other option is currently supported  

 

Social media 

Swift replaces the social media badges in earlier Sellerdeck themes with new colour-changeable 

badges in the footer. 

It also adds badges for Instagram and LinkedIn. 

 

To include links to your Instagram and / or LinkedIn page, enter your user name for the relevant 

service(s) in “Site Options > Social Media”. 
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Using product tabs 

Swift adds four tab options to your product pages: Description, Delivery & Returns, Reviews & 

Videos. 

 

Description 

The “Description” tab is the tab in view when the page is first opened. It shows the full description of 

the product.  

If the product has an Extended Information page, the link to it will also appear in this tab. 

Delivery & returns 

Swift includes a new field for product-specific delivery and/or returns information. This may be 

found in the “Properties” tab of the Product Details. Anything entered in this field will appear in the 

“Delivery & Returns” tab. If the field is empty, the tab will be hidden. 
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Reviews 

78% of buyers leaving feedback say they take feedback into account when making a purchasing 

decision. Typically the benefits of using an independent feedback provider are approximately a 10% 

increase in total orders with some studies showing even better results. If you are using Feefo for 

product reviews, then they will appear in the “Reviews” tab shown below: 

 

You must have Feefo enabled in “Marketing > Customer Feedback”, AND “Enable Feefo Content for 

Products” must be set to “True” in “Settings > Site Options > Page Settings > Feefo” 

 

Videos 

Anything in the product “Embed Video” field will appear in the “Videos” tab.  

http://portal.sellerdeck.co.uk/index.php/ecommerce-services/category/feefo
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If the field is empty then the tab will be hidden. 

RRP 

You can enter the recommended price for any product under “RRP” in the “Prices” tab of the 

Product Details. If it is less than the selling price, it will be displayed below the selling price in the 

product page, along with the overall saving: 

 

NB: 

• The RRP will respect the setting for “Product Prices Entered” in “Business Settings > Tax”. 

Whether you enter the main product prices inclusive or exclusive of tax, you should do the 

same for the RRP. 

• Whether you display product prices including or excluding tax, the RRP will be displayed the 

same way. In the ‘Standard Tax Inclusive and Exclusive Price Layout’ the RRP is only 

displayed inclusive of tax. 
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• The saving calculation is based on the base price of the product. If the Pricing Model for a 

product is 'Sum of Components Prices' or 'Sum of Product and Components Prices', and you 

enter a RRP, then the saving calculated may not be correct. 

• The saving calculation does not take account of customer-specific pricing. The RRP and 

saving will not be shown to customers who are logged in. 

Enclosed checkout 

Swift includes the option of an Amazon-style enclosed checkout, which encourages customers to 

complete their purchase by removing distracting links from the header. 

 

To enable this: 

1. Select “Site Options” from the “Settings” menu 

2. Select the “Layout” tab 

3. Change the “Checkout Pages Layout” to “Enclosed Checkout” 

 

If you wish, you can apply the same style to the receipt page, by changing the setting for the 

“Receipt Page Layout” lower down in the “Site” settings. 

Address Lookup  

The faster browsers can checkout the higher your conversion rate will be. Sellerdeck recommend 

using an Address Lookup service provided by “Loqate” to auto populate the billing and delivery 

address fields. This service will give browsers the option to select their address from a list based on 

either their postcode or the first line of the address. Shown below is the checkout in a Sellerdeck 

site:   

http://portal.sellerdeck.co.uk/index.php/ecommerce-services/category/postcode-lookup
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This is setup within the Business Settings of Sellerdeck Desktop: 

 

Other new features  

Bing tracking code 

To enable Bing Universal Event Tracking, enter your Bing UET code in “Settings > Site Options > 

Marketing > Bing”: 
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Cookie message 

By default, Swift displays a cookie message the first time a user visits: 

 

To disable the message, set “Enable Cookie Message” to “False” in the “General” tab of “Site 

Options” 

 

Opening Times 

If you have a shop or other premises that open to visitors, you can enter the opening times and they 

will be shown in the site footer: “Settings > Site Options > Properties > Site”. 
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Changing the site colours in Swift 

Swift uses a new Colour Scheme accessed from the “Design > Themes” menu by clicking “Advanced 

Themes Configuration” and clicking the “Colour Scheme” tab. 

 

You can change any of the colours in this scheme. If you do so, we recommend that you “Save As” a 

new scheme to preserve the original, so that you can always get back to it if required. 

In addition, more granular control is provided for specific elements in the “Design Wizard” and 

“Product Page” tabs in “Settings > Site Options”. 
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Options 

Sellerdeck Managed Hosting 

Page speed is becoming an increasingly important part of ecommerce. The impact of slow page load 

speeds can range from browser abandonment to a drop in search engine rankings.  

Sellerdeck’s Managed Hosting services are specifically for websites created using Sellerdeck 

software. We believe that the correct hosting package is critical to maximise your online sales and 

that’s why we’ve designed Sellerdeck Managed Hosting to contribute to your online success. Poor 

quality hosting for E-Commerce sites is a false economy and can cost you orders. 

When investing in a new website build, we recommend ensuring you are using either Sellerdeck’s 

Managed Hosting service or a Partner of Sellerdeck. 

To speak with a Sellerdeck Account Manager please call 0845 129 4888 option 3. 

Sellerdeck Payments 

Sellerdeck Payments is a processing system for secure online and offline payments for Sellerdeck 

Desktop. 

Powered by NMI, a robust and reliable infrastructure, Sellerdeck Payments offers the highest level of 

functionality of any secure internet payments system compatible with Sellerdeck products, at a 

highly competitive price. Please note that all contact about Sellerdeck Payments must be made 

directly to Sellerdeck and not via NMI. 

To speak with a Sellerdeck Account Manager please call 0845 129 4888 option 3. 

 

 

 

 

 

 

http://portal.sellerdeck.co.uk/index.php/ecommerce-services/category/web-hosting
http://portal.sellerdeck.co.uk/index.php/ecommerce-services/category/payments-and-fraud-detection
https://www.nmi.com/eu
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Variable Reference 

The Swift templates add the following new variables and layout selectors to the database: 

AutoScaleZoomImages 

Whether to automatically create zoom images that 

are scaled to fit to the main product image.  Empty 

areas are filled in with colour defined in 

ImageBackGroundColor. 

Type of Variable: True/False 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

BingUETCode 

Your Bing Tracking ID 

Type of Variable: Text 

Place of Setting: 1 

Tab: Marketing 

Group: Bing 

CarouselCaptionToggle 

Yes means, display captions 

No means, hide captions 

Type of Variable: True/False 

Place of Setting: 16 

Tab: Marketing 

Group: Fragment 

CartButtonBGColor 

Background color for the add to cart button. 

Type of Variable: Text 

Place of Setting: 1 

Tab: Product Page 

Group: OtherProduct 

CartButtonTextCase 

Text case for the add to cart button. 

Type of Variable: List of Choices 

Place of Setting: 1 

Tab: Product Page 

Group: OtherProduct 

CartButtonTextColor 

Text color for the add to cart button. 

Type of Variable: Text 

Place of Setting: 1 

Tab: Product Page 

Group: OtherProduct 

CheckoutButtonColor 

‘Confirm Order’ Button Color 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Design Wizard 

Group: Checkout 

CheckoutButtonHoverColor 

‘Confirm Order’ Button Hover Color 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Design Wizard 

Group: Checkout 

CheckoutButtonHoverTextColor 

‘Confirm Order’ Button Hover Text Color 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Design Wizard 

Group: Checkout 

CheckoutButtonTextColor 

‘Confirm Order’ Button Text Color 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Design Wizard 

Group: Checkout 

CookieMessageEnabled 

CookieMessageEnabled 

Type of Variable: True/False 

Place of Setting: Site Options 

Tab: General 

Group: Cookie Message 

ExtendedInfoZoomAlt0 

ExtendedInfo Alt Text for Icon 0. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 
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ExtendedInfoZoomAlt1 

Extended Info Alt Text for Icon 1. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomAlt10 

Extended Info Alt Text for Icon 10. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomAlt2 

Extended Info Alt Text for Icon 2. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomAlt3 

ExtendedInfo Alt Text for Icon 3. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomAlt4 

Extended Info Alt Text for Icon 4. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomAlt5 

Extended Info Alt Text for Icon 5. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomAlt6 

Extended Info Alt Text for Icon 6. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

 

ExtendedInfoZoomAlt7 

Extended Info Alt Text for Icon 7. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomAlt8 

Extended Info Alt Text for Icon 8. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomAlt9 

Extended Info Alt Text for Icon 9. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomedImageHeight 

Height of zoomed image window for Extended Info. 

Type of Variable: Numeric 

Place of Setting: Site Options 

Tab: Extended Information 

Group: Extended Info Zoom Images Control 

ExtendedInfoZoomedImagePosition 

Position for zoomed image with relation to the 

Extended Info image. 

Type of Variable: List of Choices 

Place of Setting: Site Options 

Tab: Extended Information 

Group: Extended Info Zoom Images Control 

ExtendedInfoZoomedImageWidth 

Width of zoomed image window for ExtendedInfo. 

Type of Variable: Numeric 

Place of Setting: Site Options 

Tab: Extended Information 

Group: Extended Info Zoom Images Control 
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ExtendedInfoZoomIconBackgroundColor 

Background colour for automatically rescaled icons 

for ExtendedInfo.   

Must be 6 digit hex number.  E.g. 000000, ffffff. 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Extended Information 

Group: Extended Info Zoom Images Control 

ExtendedInfoZoomIconHeight 

Height of zoom icon for ExtendedInfo. 

Type of Variable: Numeric 

Place of Setting: Site Options 

Tab: Extended Information 

Group: Extended Info Zoom Images Control 

ExtendedInfoZoomIconQuality 

The quality of the generated JPG Extended Info 

icon. From 0 - worst to 100 - best.  Default is 75. 

Type of Variable: Numeric 

Place of Setting: Site Options 

Tab: Extended Information 

Group: Extended Info Zoom Images Control 

ExtendedInfoZoomIconsAcross 

Number of Icons to display across Extended Info 

page. 

Use 1 for vertical list. 

Use 0 for full width list. 

Type of Variable: Numeric 

Place of Setting: Site Options 

Tab: Extended Information 

Group: Extended Info Zoom Images Control 

ExtendedInfoZoomIconsAcrossCode 

HTML that is used whenever 

ExtendedInfoZoomIconsAcross is reached. 

E.g. <br>. 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Extended Information 

Group: Extended Info Zoom Images Control 

 

 

 

 

ExtendedInfoZoomIconsPosition 

Position for zoom icons with relation to usual 

Extended Info image. 

Type of Variable: List of Choices 

Place of Setting: Site Options 

Tab: Extended Information 

Group: Extended Info Zoom Images Control 

ExtendedInfoZoomIconWidth 

Width of zoom icon for ExtendedInfo. 

Type of Variable: Numeric 

Place of Setting: Site Options 

Tab: Extended Information 

Group: Extended Info Zoom Images Control 

ExtendedInfoZoomImage0 

The main alternative image 0.  Usually used for the 

ExtendedInfo image. 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomImage1 

The Extended Info alternative image 1 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomImage10 

The Extended Info alternative image 10 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomImage2 

The Extended Info alternative image 2 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 
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ExtendedInfoZoomImage3 

The ExtendedInfo alternative image 3 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomImage4 

The Extended Info alternative image 4 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomImage5 

The Extended Info alternative image 5 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomImage6 

The Extended Info alternative image 6 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomImage7 

The Extended Info alternative image 7 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomImage8 

The Extended Info alternative image 8 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

ExtendedInfoZoomImage9 

The Extended Info alternative image 9 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Extended Information 

Group: Extended Info Zoom Images 

 

ExtendedInfoZoomImageBackgroundColor 

Background colour for automatically rescaled 

images for ExtendedInfo.   

Must be 6 digit hex number.  E.g. 000000, ffffff. 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Extended Information 

Group: Extended Info Zoom Images Control 

ExtendedInfoZoomImageQuality 

The quality of the generated JPG Extended Info 

image. From 0 - worst to 100 - best.  Default is 75. 

Type of Variable: Numeric 

Place of Setting: Site Options 

Tab: Extended Information 

Group: Extended Info Zoom Images Control 

ExtendedInfoZoomIncludeExtendedImage 

Whether to use the ExtendedInfo image as the first 

item (if ZoomImage0 is empty). 

Type of Variable: True/False 

Place of Setting: Site Options 

Tab: Extended Information 

Group: Extended Info Zoom Images Control 

headerBGColor 

Header Background Color 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Design Wizard 

Group: SiteOther 

InstagramUsername 

Your Instagram User Name 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Social Media 

Group: Instagram 

LinkedInPageURL 

The web address for your LinkedIn page Type of 

Variable: Text 

Place of Setting: Site Options 

Tab: Social Media 

Group: LinkedIn 
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MagicZoomImages 

Magic Zoom Layouts. 

Type of Variable: Layout Selector 

Place of Setting: Product Details 

Tab: Properties 

Group: Zoom Images 

MarketingLinkText 

The default link text to appear in marketing lists 

Type of Variable: Text 

Place of Setting: 1 

Tab: General 

Group: Product 

MarketingListAtSidebar 

Marketing List At Sidebar 

Type of Variable: Layout Selector 

Place of Setting: None 

Tab: Properties 

Group: Other 

megaMenuBGColor 

Mega Menu Background Color 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Design Wizard 

Group: SiteOther 

ProductDeliveryAndReturns 

Product delivery and returns message 

Type of Variable: Text 

Place of Setting: 11 

Tab: Properties 

Group: Product 

ProductNameColor 

Text color for product name 

Type of Variable: Text 

Place of Setting: 1 

Tab: Product Page 

Group: OtherProduct 

ProductNameTextColor 

Product Name Text Color 

Type of Variable: Text 

Place of Setting: 1 

Tab: Product Page 

Group: OtherProduct 

 

ProductNameTextSize 

Product Name Text Size 

Type of Variable: Numeric 

Place of Setting: 1 

Tab: Product Page 

Group: OtherProduct 

ProductPriceColor 

Color of product price color 

Type of Variable: Text 

Place of Setting: 9 

Tab: Product Page 

Group: OtherProduct 

RRP 

RRP 

Type of Variable: Numeric 

Place of Setting: Product Details 

Tab: Prices 

Group: Product 

sectionTitleAlign 

Section Title Alignment 

Type of Variable: List of Choices 

Place of Setting: Site Options 

Tab: Design Wizard 

Group: SiteSite 

sectionTitleCase 

Section Title Text Case 

Type of Variable: List of Choices 

Place of Setting: Site Options 

Tab: Design Wizard 

Group: SiteSite 

sectionTitleSideLine 

Section Title Side Line 

Type of Variable: List of Choices 

Place of Setting: Site Options 

Tab: Design Wizard 

Group: SiteSite 

ShopTimingMsg 

Shop opening times 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Properties 

Group: Section 
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SideBarList 

Side Bar List 

Type of Variable: List of Choices 

Place of Setting: 9 

Tab: Product Page 

Group: Product 

SubHeaderBGColor 

Sub Header Background Color 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Design Wizard 

Group: SiteOther 

subHeaderTextColor 

Sub Header Text Color 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Design Wizard 

Group: SiteOther 

UXTemplateArea 

UX Template Area 

Type of Variable: Layout Selector 

Place of Setting: None 

Tab: Properties 

Group: Other 

ZoomAdditionalSettings 

Extra parameters settable per page.  E.g. 

'zoom-distance':50, 'disable-zoom':true 

Set with extreme caution. 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

ZoomAlt0 

Alt Text for Icon 0. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

 

ZoomAlt1 

Alt Text for Icon 1. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomAlt10 

Alt Text for Icon 10. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomAlt2 

Alt Text for Icon 2. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomAlt3 

Alt Text for Icon 3. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomAlt4 

Alt Text for Icon 4. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomAlt5 

Alt Text for Icon 5. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomAlt6 

Alt Text for Icon 6. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

 

ZoomAlt7 

Alt Text for Icon 7. 

Type of Variable: Text 
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Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomAlt8 

Alt Text for Icon 8. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomAlt9 

Alt Text for Icon 9. 

Type of Variable: Text 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomAutoIncludeMainImageWidth 

Width that main image must be before it can be 

automatically included as sole Zoom image. 

Set to 0 to disable. 

Type of Variable: Numeric 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

ZoomedImageHeight 

Height of zoomed image window. 

Type of Variable: Numeric 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

ZoomedImagePosition 

Position for zoomed image with relation to usual 

product / fragment image. 

Type of Variable: List of Choices 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

 

 

 

ZoomedImageWidth 

Width of zoomed image window. 

Type of Variable: Numeric 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

ZoomFastPreview 

Whether to speed up Preview mode by forcing 

zoom to use "click-to-initialise". 

Type of Variable: True/False 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

ZoomIconBackgroundColor 

Background colour for automatically rescaled 

icons.  Must be 6 digit hex number.  E.g. 000000, 

ffffff. 

Set to "transparent" to create transparent PNG 

images. 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

ZoomIconHeight 

Height of zoom icon. 

Type of Variable: Numeric 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

ZoomIconQuality 

The quality of the genrated JPG icon. From 0 - 

worst to 100 - best.  Default is 75. 

Type of Variable: Numeric 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

 

 

 

 

 

 

ZoomIconsAcross 

Number of Icons to display across page. 
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Use 1 for vertical list. 

Use 0 for full width list. 

Type of Variable: Numeric 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

ZoomIconsAcrossCode 

HTML that is used whenever IconsAcross is 

reached. 

E.g. <br>. 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

ZoomIconsAutoCreate 

Whether to automatically create the icon images. 

Type of Variable: True/False 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

ZoomIconsPosition 

Position for zoom icons with relation to usual 

product / fragment image. 

Type of Variable: List of Choices 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

ZoomIconWidth 

Width of zoom icon. 

Type of Variable: Numeric 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

ZoomImage0 

The main alternative image 0.  Usually used for the 

main product image. 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

 

ZoomImage1 

The main alternative image 1 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomImage10 

The main alternative image 10 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomImage2 

The main alternative image 2 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomImage3 

The main alternative image 3 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomImage4 

The main alternative image 4 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomImage5 

The main alternative image 5 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomImage6 

The main alternative image 6 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

 

ZoomImage7 
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The main alternative image 7 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomImage8 

The main alternative image 8 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomImage9 

The main alternative image 9 

Type of Variable: File name 

Place of Setting: Product Details 

Tab: Zoom Images 

Group: Zoom Images 

ZoomImageBackgroundColor 

Background colour for automatically rescaled 

images.  Must be 6 digit hex number.  E.g. 000000, 

ffffff. 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

ZoomImageQuality 

The quality of the genrated JPG image. From 0 - 

worst to 100 - best.  Default is 75. 

Type of Variable: Numeric 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

ZoomIncludeProductImage 

Whether to use the product / fragment image as 

the first item (if ZoomImage0 is empty). 

Type of Variable: True/False 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

 

 

ZoomMobileAdditionalSettings 

Override parameters for mobile devices.  Settable 

per page.  E.g. zoomMode: 'magnifier' 

Set with extreme caution. 

Type of Variable: Text 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

ZoomResponsiveMaxScaleDown 

Maximum scale down factor.  Range 0 to 1. 

E.g. 0.5 to limit to half size. Use 1 for no scale 

down. 

Use 0 to to allow continuous scale down. 

Type of Variable: Numeric 

Place of Setting: Site Options 

Tab: Zoom Images ControlGroup: Zoom Images 

Control 

ZoomShowHint 

How to display the "Hover to zoom" / "Click to 

expand" hint. 

Type of Variable: List of Choices 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

Zoom-ShowSourceFileName 

Whether to include the zoom image filename as 

part of the generated image names. 

Recommended: False.  Set to True for debugging. 

Type of Variable: True/False 

Place of Setting: Site Options 

Tab: Zoom Images Control 

Group: Zoom Images Control 

 

 


